Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

IE plugin that works with qlikview 10 server

Which IE plugin works with the oppertunities of qlikview 10 server.

My plugin now shows no containers and no checkboxes. Which plugin is capable to show all the new qlickview 10 options?

All or users have Windows XP with IE explorer 8.

Who knows what im doing wrong?

Greetz,

Dirk

1 Solution

Accepted Solutions
elbertfjr22
New Contributor III

IE plugin that works with qlikview 10 server

Hi Dirkgroen,

Opendoc_fix uses Object Classid. The client IE Plugin and the server should have the same CLSID value. Unfornately, version 8.5 and version 10 don't have the same CLSID value. So if you are going to use the Opendoc_fix.htm instead of the default Opendoc.htm, you cannot have 2 versions of IE Plugin.

Try to make the default Opendoc.htm to work in your environment.

Cheers,

Elbert

11 Replies
deepakk
Valued Contributor III

IE plugin that works with qlikview 10 server

hi,

You need to install QV 10 plugin. you will find in the server system

path : C:\Programfiles\Qlikview\Server\Client..

Check for QVPluginsetup.exe

Not applicable

IE plugin that works with qlikview 10 server

Thank you very much. Now i need to delete my plugin 8.5. Deinstall doesn't work

deepakk
Valued Contributor III

IE plugin that works with qlikview 10 server

hmm..

little wierd..

Try to overwrite . IN worst case reinstall IE also.

Not applicable

IE plugin that works with qlikview 10 server

my plugin is now installed, but he can't work with the opendoc.htm from the server.

When i use the other opendoc.fix he works. But then the other users with the older plugin can't login.

Not applicable

IE plugin that works with qlikview 10 server

Is it possible to work with the 8.5 plugin by some users and some users that work with plugin 10.

deepakk
Valued Contributor III

IE plugin that works with qlikview 10 server

its possible but the people who has qv 8.5 plugin will not be able to see new features of qv 10.

Not applicable

IE plugin that works with qlikview 10 server

Okeey,

I understand that the 8.5 users can't see the features.

How can i make that happen.

Thanks,

Greetz,

Dirk

deepakk
Valued Contributor III

IE plugin that works with qlikview 10 server

hi,

Just install the Pluigin setup . You will find it Qlikview Server folder Qliview\Server\QvSetupPlugin.exe or

you can download it from

http://global.qlik.com/download/

Not applicable

IE plugin that works with qlikview 10 server

That is the setup to install the plugin on users computers.

only with that plugin you cant open opendoc.htm

If i change opendoc_fix to opendoc.htm and rename the other opendoc.htm the 8.5 users cant login. So i want to fix that the 8.5 and the 10 users can login at the same time.

So we can slowly enroll the 10 plugin.

Community Browser