Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

rido1421
Contributor II

Internet Explorer Plugin not visible after installation

Hi There

I have one user that has got a new laptop

I installed the IE Plugin on the access point but the option to open the qvw using the IE Plugin is not showing on this users laptop

after the installation. you can open the qvw with the full browser version though.

is there a security option of some sort that I should enable ?

Regards

7 Replies
sagarkharpude
Contributor III

Re: Internet Explorer Plugin not visible after installation

Check the below settings in the server

rido1421
Contributor II

Re: Internet Explorer Plugin not visible after installation

Hi Sagar

it is only one user with the issue

and before with his old laptop it was working fine , I have also checked server settings they are correct.

Thanks

Employee
Employee

Re: Internet Explorer Plugin not visible after installation

Hi,

Was the plugin installed by someone who has Administrator rights to the machine?

Does he has is firewall enable? Could be blocking port 4747 that the plugin uses.

In IE does he have "Enable third-part browser extensions" enable?

He is using the 32 bit IE? Separate installer for 64 bit IE and Windows 8.

Bill

rido1421
Contributor II

Re: Internet Explorer Plugin not visible after installation

Hi Bill

Yes the plugin was installed by someone with Admin Rights

Im not sure about the firewall wouldnt that be standard for all users though?

Where would I check for this setting "Enable third-part browser extensions" ? under security settings?

I have Compared his security settings to a user whose IE is working and everything seems to be the same.

Regards

Not applicable

Re: Internet Explorer Plugin not visible after installation

Please verify that the cookies are working as expect on that machine (described for IE11 below).

Open the F12 Developer Tools

Click on the Network button

Enable capture of network traffic by clicking the green triangular button in top toolbar

Capture some network traffic by interacting with the page

Click on DETAILS/Cookies

You should see the key "PluginEnabled" having the value "true"

Not applicable

Re: Internet Explorer Plugin not visible after installation

Hi Rido, We are also facing similar issue. Has your issue got resolved?

Thanks,

Anosh

Employee
Employee

Re: Internet Explorer Plugin not visible after installation

Hi,

To show an image of Magnus suggestion

1.png

Bill

Community Browser