Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Membership of local security groups is missing

Hi all!

May I know why i get this message when i open the qlikview management console. Whats wrong???

Access Denied

Membership of local security groups is missing.

Please refer to the manual for more information.

21 Replies
lhr
Contributor III

Membership of local security groups is missing

your account needs to be member of the local group "qlikview administrators" on the machine running the management service.

cheers,

lars

Not applicable

Membership of local security groups is missing

Hi Thanks for your response. May i know how to do that please!

Employee
Employee

Membership of local security groups is missing

after installation a group called QlikView Administrators should have been created on your machine. If you go to start > run and type compmgmt.msc

Now in your computer management window go to Local Users and groups > groups and you should see the QlikView Administrators group double click it and click Add.. and add your currently logged in user id.

This should give you access to the console. Also, for reference the qvs reference manual should have been installed under Program Files\QlikView\Documentation folder it is a pdf file if you need some more clarification as to what to do in the management console.

/karl

Not applicable

Membership of local security groups is missing

Hi

Even after the installing the server, qlikview administrator has not been created in my system in my system. Refer the below i have the same regarding this. Do i need to enter any license? I have downloaded the qlikview server from the qlikview website itself. While installing it didn't ask for any license key also. Please give me some solution for this.

http://community.qlik.com/forums/t/23715.aspx

lhr
Contributor III

Membership of local security groups is missing

it's not a licensing issue, if the group hasn't been created after installing the server it could be a matter of permissions. you can always create the group manually to the same effect.

cheers,

lars

ggg
Contributor II

Membership of local security groups is missing

Hi,

You need to log-off or even restart the server for this to work properly.

Release notes:

After a server installation you need to log off and then log in again. The reason for this is that group membership in Windows is defined when you log in and membership in the QlikView Administrators group is needed.
If you use a service account that never haslogged onto the computer, you will need to reboot to make Windows create that profile.





This has worked for me several times in the past.

Regards,

Gustav

Not applicable

Membership of local security groups is missing

Hi Gustav,

I restarted the application after installing the server but i did not find the QlikView Administrator. Any idea where i am going wrong?

Employee
Employee

Membership of local security groups is missing

after installation a group called QlikView Administrators should have been created on your machine. If you go to start > run and type compmgmt.msc

Now in your computer management window go to Local Users and groups > groups and right click in the Groups section and Add a group and name it QlikView Administrators and add your logged in user.

You will now be able to login to the management console.

/karl

Not applicable

Membership of local security groups is missing

I have the same problem but in the Server we are using Active Directory Adminsitratio, no Local Users. QlikView Administration group has been created in the User section of the active Directory. And the user Administrator is member of that Group.

But in QlikView Management Console I get the messege of

Access Denied
Membership of local security groups is missing.
Please refer to the manual for more information.

Any suggestions to try?

Community Browser