Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

francisvandergr
Contributor II

Problems with IE version 8

We wanna install IE plugin on internet explorer version 8. Anybody knows or this gives any problem ? Ajax client does not work very good. Too slow.

I ask this because IE version 8 is not supported official

2 Replies
Not applicable

Problems with IE version 8

Plug-in works fine here on IE 8. Are you experiencing problems or just not installing because it's not supported?

If you're having problems, it may be a good idea to try reinstalling. That worked for another user.

Not applicable

Problems with IE version 8

As long as you're allowing the ActiveX components in IE the QlikView plugin should work properly.

Community Browser