Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Qlikiew web server don't start

Hi,

I've installed qlikview server on my local machine. And i 've done register for the server and pubisher success.

My problem now is to start the web server, but each time i've start it , i get a prompt message in french :<the qlikview webserver service on local machine have started, then is stopped. Certain service can stop automatically if they have not anyone task to do....> excuse me, i am not english man, so my expressions are not very good.

Please help me, what can i do to start my web server for my own tests.

thanks

1 Solution

Accepted Solutions
Not applicable

Re. :Re: Re. :Re: Qlikiew web server don't start

Thank you Rob,

you are a very top member, you have given me an idea. when i using http://localhost:4080/qlikview, i don't get the AccessPoint. So i have changed the path for web. with:

Name : Path

Qlikview C:\Documents and Setting\All Users\..\Web

i get the AccessPoint. But there is anyone document .Another perhaps, i continue my reserach, if you have a solution for this problem, thank you in advance to show me it.

9 Replies
fernandotoledo
Valued Contributor

Qlikiew web server don't start

I´m facing the same problem here, but it worked in first place, but it was uninstalled after I made the tests. Few months later I tried to use it again and the server didn´t started (or the others services)

What plataform are you using? I use Win 7 Professional 64bits

Qlikiew web server don't start

Look for errors in:

C:\Documents and Settings\All Users\Application Data\QlikTech\QvWebServer\Log

Also check to be sure another process (like IIS is not already using port 80. From a command prompt:
netstat -a

-Rob

deepakk
Valued Contributor III

Qlikiew web server don't start

Stop the IIS service and then start the Webserver. It will work fine.

Not applicable

Re. :Re: Qlikiew web server don't start

Thank you for your help, now how to get AccessPoin portal. http://localhost/qlikview disfunction.

Not applicable

Re. :Re: Qlikiew web server don't start

hi Fernando,

i am using XP profesional SP3. You can result this problem by modifying the config.xml file locate in

qlikview repertory installation: C:\Program Files\QlikView\Server\QvWebServer

<!--

<Port>80</Port>------------------------------------replace with 4080

<HttpsPort>443</HttpsPort>

<Synchronous />

-->

and the url tags need to be changed also if they exist:





<TunnelUrl/>http://_:XX/scripts/QVSTunnelUrl.dll<TunnelUrl/>--------------------replace XX by 4080

goog luck

Re. :Re: Qlikiew web server don't start

If you change your port to 4080, then the accessPoint URL must include the port.

http://localhost:4080/qlikview

Not applicable

Re. :Re: Re. :Re: Qlikiew web server don't start

Thank you Rob,

you are a very top member, you have given me an idea. when i using http://localhost:4080/qlikview, i don't get the AccessPoint. So i have changed the path for web. with:

Name : Path

Qlikview C:\Documents and Setting\All Users\..\Web

i get the AccessPoint. But there is anyone document .Another perhaps, i continue my reserach, if you have a solution for this problem, thank you in advance to show me it.

Not applicable

Qlikiew web server don't start

I tried it, but it didnt work. I disconnect the IIS, then start the QV Web Server, but still it gives the same message.

Not applicable

Qlikiew web server don't start

I am also facing the same message. I didnt find any folder like QvWebServer at this location C:\Program Files\QlikView\Server\, but I have the folder named as Web Server at this location. Also, I dont find config.xml file in it. So I cant change the port number on which QV web server service will run. Any idea?

I have installed QV server 10 SR3, on Windows XP SP3, for your information.