Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Server Refresh every 5-10 seconds no new qvw loaded

I can not find why the QV server (8.50.6261) thinks a new file has been loaded. If you set to only allow one copy in memory it will fill up the log with error qvw became obsolete while loading. It will auto load or disconnect a user based on the document setting.

If I allow more then one copy then the refresh option comes up for the user every few seconds and if you refresh it loads the same copy of the qvw.

Any ideas would be helpful thanks.

4 Replies
Not applicable

Server Refresh every 5-10 seconds no new qvw loaded

I just upgraded from 8.5 SR4 to 8.5 SR5 and the problem is fixed. I don't see any release notes that say this was a bug but it works exactly as is should in this SR.

Not applicable

Server Refresh every 5-10 seconds no new qvw loaded

Hi...I am also facing the same problem and am in 8.5 SR6. Please let me know if you found any solution for this.

Not applicable

Server Refresh every 5-10 seconds no new qvw loaded

I am also facing this issue as well.

It seems related to an earlier post: http://community.qlik.com/forums/t/17237.aspx though it is not clear to me how to resolve the issue.

Tyler

blaise
Contributor III

Server Refresh every 5-10 seconds no new qvw loaded

Hello

Faced the same issue (again) today. I solved it the first time by giving the ad domain group that holds all users (in my case it was called "domain users") "list folder" permission on the QVS distribution folder.

Community Browser