Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

Not applicable

Dimension in pivot table not showing in webview

Hi,

When I access a document via the ajax client or change my document to webview the first dimension of a pivot table disapears.

In the normal view of qlikview it all looks fine, but as soon as I put the document online or change it to webview it starts acting strange.

See the picture below.

I'm using V11SR1 for both the desktop and the server.

Is this some kind of bug or am I doing something wrong?

Tags (2)
1 Solution

Accepted Solutions
Not applicable

Dimension in pivot table not showing in webview

Capture.PNG

Do you have this option set to image?

6 Replies
chauhans85
Esteemed Contributor

Re: Dimension in pivot table not showing in webview

use IE plug-ins  and see

i have used ajax once and found similar problem

hope this helps

Not applicable

Dimension in pivot table not showing in webview

Unfornutately IE is not an option because I'm also using an extension in the document.

mikecarpenter
New Contributor III

Re: Dimension in pivot table not showing in webview

Hmm I just checked one of our dashboards in QlikView 11 SR1's WebView and the pivot tables look fine.  It's using calculated dimensions too.  In that screenshot you posted, it almost looks like the X you see when an image isn't available on the web.

Not applicable

Dimension in pivot table not showing in webview

It seems to be a v11SR1 bug , because in v11IR I don't have that problem.

Not applicable

Dimension in pivot table not showing in webview

Capture.PNG

Do you have this option set to image?

Not applicable

Dimension in pivot table not showing in webview

He Marc,

For some reason it was indeed on image instead of text.

Thanks for the answer, it saved me the trouble of going back to the IR.

gr.

Frank

Community Browser