Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

datanibbler
Esteemed Contributor

Problems opening a QlikView-app

Hi,

there is a QlikView_app that I Need to open - my colleagues here can open it all right, but I cannot.

I do have a Named_User_CAL, I do have RW permissions on the Directory - I have already saved a small txt_file there - and apparently there is no SECTION_ACCESS in that particular qvw - my colleagues have checked, there is apparently no hidden script and no SA.

=> Are there any other possibilities why I cannot open that app?

Thanks a lot!

Best regards,

DataNibbler

6 Replies

Re: Problems opening a QlikView-app

What error you get can you provide the screen shot of the error message.

datanibbler
Esteemed Contributor

Re: Problems opening a QlikView-app

Hi Anand,

Thanks for the quick answer!

I don't have a screenshot right now, you'd have to wait a while, but it says no more than "Access to this document denied". There are two more that follow, one says "document failed to open" and one provides the full path to the qvw and says "document ... failed to load" - something like that, nothing that would get us anywhere in Terms of finding the error_source, we tried.

Re: Problems opening a QlikView-app

Try to copy this app into a different folder maybe a local one and try it again. Further was this app definitely reloaded and saved without section access - just to remove section access without reload would be not enough.

- Marcus

Re: Problems opening a QlikView-app

Check before open this documents

1. Did you have proper named cal user check to open other QVW file in your environment.

2. On server restart the service named  QlikView Management Service and QlikView Web Server

    before restart kindly check no reloads of qvw going on.

Re: Problems opening a QlikView-app

Also if earlier you are using section access on the app then just remove it from app or comment it and then take a reload of the app and then published to see how it get accessed.

datanibbler
Esteemed Contributor

Re: Problems opening a QlikView-app

Hi,

it seems to work now. A colleague now inserted a SECTION_ACCESS into the app and entered me as ADMIN for it. I don't have an idea why it didn't work before - the app is actually being reloaded automatically once a month (if nobody touches it inbetween), so any SECTION_ACCESS that had once been there and had then been removed should have been effectively removed from Memory by now. Well, never mind. It works.

Thank you all!