Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

QMC does not display all documents

Hi all,

I've mounted a folder in the QMC and this folder contains 6 QlikView documents. The security for all 6 documents is the same; full control for the QlikView service account user (the user which is also used for running all QlikView services). On folder level only Administrators have access (and the QlikView service account user is one of them). This folder has also been setup as a share, share permission are set to full control for everyone.

  • When I look in the QMC, Documents, User Documents and open this folder. I can see only one of these 6 documents, which is weird given the same security for all 6 documents.
  • In the Access Point everyone can see and open all 6 documents, but only administrators should see them (based on the windows authentication described above).

Any idea what might be the issue here?

Thanks.

Regards,

Bjorn Miessen

1 Solution

Accepted Solutions
Not applicable

Re: QMC does not display all documents

Hi all,

Solved the issue.

I mounted three folders, let say:

1. C:\FolderA

2. C:\FolderB

3. C:\FolderC (default)

But apparently inside folder C:\FolderC there was a subfolder called C:\FolderC\FolderB. Actually the same name as one of the other mounted folders. QlikView QMC / server could not cope with the same naming so I change the name of the subfolder and everything was fine again.

3 Replies
hirishv7
Honored Contributor

Re: QMC does not display all documents

Hi ,

Please do check this way,

May be your having all applications from folder called Dash Board and But  Usually we load binary QVW's from Access Point Folder.

Access to user.PNG

Check the same as similar settings as like your working application.

  • Your section access right fetch the exact sources of QVW'S or not
  • Your Path from QMC is correctly mapped or not.

HTH,

Hirish

Not applicable

Re: QMC does not display all documents

Hi all,

Solved the issue.

I mounted three folders, let say:

1. C:\FolderA

2. C:\FolderB

3. C:\FolderC (default)

But apparently inside folder C:\FolderC there was a subfolder called C:\FolderC\FolderB. Actually the same name as one of the other mounted folders. QlikView QMC / server could not cope with the same naming so I change the name of the subfolder and everything was fine again.

haty
New Contributor III

Re: QMC does not display all documents

Thanks Bjorn. I am having this same issue. Cannot believe Qlik have not fixed it by now!

Community Browser