Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

Re: Unable to access QEMC and QMC from the server

which log files ?

performance log files?

Employee
Employee

Re: Unable to access QEMC and QMC from the server

localhost.com will not work. Can you also try http://localhost:4780/QMC/default.htm

If that also does not work, then double check that the Management Service is running. Also see if there are any messages in the Management Service log ( C:\ProgramData\QlikTech\ManagementService\Log ).

Re: Unable to access QEMC and QMC from the server

Hi,

Its mentioned there event log.

Regards

ASHFAQ

Employee
Employee

Re: Unable to access QEMC and QMC from the server

Those are the QVS logs. It is the Management Service which is not responding ( logs to C:\ProgramData\QlikTech\ManagementService\Log ).


But it could be a simple spelling mistake, the URL in the initial post will not work since it has www.localhost.com instead of localhost,

Re: Re: Unable to access QEMC and QMC from the server

Hi,

Click on highlighted Icon. and let me know if that worked.

Regards

ASHFAQ

Not applicable

Re: Re: Unable to access QEMC and QMC from the server

Sorry. Refer the attached event log

Re: Unable to access QEMC and QMC from the server

Hi,

I don't see much information here.

Can you confirm that you have Valid License?

Can you post log from this location

C:\ProgramData\QlikTech\ManagementService\Log

Regards

ASHFAQ

Not applicable

Re: Re: Unable to access QEMC and QMC from the server

Hi,

localhost becomes www.localhost.com when i hit the url.

Please find attached management service log.

Qlikview Management Service is running.

Not applicable

Re: Unable to access QEMC and QMC from the server

QMC is also not working... I have uploaded QMS log below.

Employee
Employee

Re: Unable to access QEMC and QMC from the server

The log looks fine so based on that it seems the Management Service is running ok.

Apparently FireFox could redirect localhost to www.localhost.com ( Disable Firefox redirecting to localhost.com | cdivilly ) so if you use FireFox, it might be worth trying another browser as well.


But it only redirects if connecting to localhost fails in the first place So I guess another browser probably won't work either. Do you have any unusual proxy settings on this machine? Is that server used for other services besides QlikView that might conflict?