Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Few QVW's which acts as a QVD extractor should not appear in the access point

Hi

There are couple of qvw's which is there in the access point(Data refresh in these qvw's are scheduled). The purpose of these qvd's is just to extract the data in to the qvd and then final application will load the data from these extracted qvd's.

Is there is any way where the data refresh(scheduled) happens as it is but these files shouldn't appear in the access point. As I am using these qvw's as a qvd extractor. So it is not neccessary to be shown in the access point.

Hope some one can help me out to do this.

18 Replies
suniljain
Honored Contributor

Few QVW's which acts as a QVD extractor should not appear in the access point

pls donot assign authorization in user document in QEMC so user is unable to see that application.

Not applicable

Few QVW's which acts as a QVD extractor should not appear in the access point

Hi,

Use Windows permissions

Just deny access to users (you can leave access just for administrators)

Regards,

Andris

Not applicable

Few QVW's which acts as a QVD extractor should not appear in the access point

Thanks Sunil! But May I know how to do the same. I am very new to qlikview server/publisher.

By the way if we do the same will the scheduled reload will happen as it is ?

suniljain
Honored Contributor

Few QVW's which acts as a QVD extractor should not appear in the access point

Go to -> QEMC->Document->user Document-> select Application that you do not wat to apper in access point

You can see authorization on right hand side after making selection of that application.

Not applicable

Few QVW's which acts as a QVD extractor should not appear in the access point


Sunil Jain wrote:
Go to -> QEMC->Document->user Document-> select Application that you do not wat to apper in access point
You can see authorization on right hand side after making selection of that application. <div></div>


I am not able to see authorization tab after selecting the application. I am not sure whether I have user or admin rights. But I guess I am the user. Is it the reason authorization is not available for me.

suniljain
Honored Contributor

Few QVW's which acts as a QVD extractor should not appear in the access point

you are not able to see because you are using NTFS security setting.

hector
Valued Contributor

Few QVW's which acts as a QVD extractor should not appear in the access point

Hi, did you try change the "hidden" flag for these files you want to hide?

rgds

Not applicable

Few QVW's which acts as a QVD extractor should not appear in the access point


Sunil Jain wrote:
you are not able to see because you are using NTFS security setting. <div></div>


Thanks

Then what is the other way of doing the same. Please let me know!

Not applicable

Few QVW's which acts as a QVD extractor should not appear in the access point

[quote user="Héctor Muñoz"]

Hi, did you try change the "hidden" flag for these files you want to hide?



Thanks

Sorry! As I said I am very new to qv server. So please let me know in detail where it is exactly available.

Community Browser