Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Not applicable

Copy/ Paste not working again

Hi All,

I know this is not a new problem but I cannot figure out why the Copy - Paste functionality does not work in QlikView PE (Edit Script window). I have tried all the possible alternatives like 1. CTRL- C, CTRL- V , 2. Using the buttons on the top of the script editor tab. 3. Copying into a notepad and then into QlikView.

The only thing that seems to work atleast 50% is the third option where I can copy from script editor to notepad but not from notepad to the editor.

Please help me out if anyone of you have found the solution to this rather intriguing and frustrating problem. Mods please address this problem.

Technical Details:

1.Running Windows 7 Professional with 8GB RAM on Intel Core i3

2.QlikView x64 Personal edition 11 (downloaded recently - 3/5/2013)

3. I dont think this is that important but, I am using an external mouse (USB) connected to my laptop.

4. Running MS .NET 4 Framework.

Regards,

nyathrik

Tags (3)
1 Solution

Accepted Solutions
Not applicable

Re: Copy/ Paste not working again

I dont know what happened but the copy paste is working fine now.

9 Replies
sujeetsingh
Honored Contributor III

Re: Copy/ Paste not working again

What about document security settings???.

Not applicable

Re: Copy/ Paste not working again

Is the Information in the screenshot enough? Please let me know what else you need and how should I get it .

Qv.PNG

regowins
Contributor II

Re: Copy/ Paste not working again

Just wondering if you can export the script file from the file menu?

Not applicable

Re: Copy/ Paste not working again

Yes I can see the export enabled in the file menu.

sujeetsingh
Honored Contributor III

Re: Copy/ Paste not working again

Also check the sheet properties and confirm that issue  is for other documents too.

Highlighted
Not applicable

Re: Copy/ Paste not working again

Yes this happens to every script that I work on. I have reinstalled the QlikView and updated it too.

Not applicable

Re: Copy/ Paste not working again

I dont know what happened but the copy paste is working fine now.

makkemik
New Contributor III

Re: Copy/ Paste not working again

You are right! NOT working! 

I'm using 64 bit windows 7 version QV 11 R5 Personal Edition (PE) and Copy / paste is not working in scripting menu too. I can not copy from another file and paste. Is it related for PE edition?

How we can solve this ?

Thanks

Murat

juleshartley
Valued Contributor

Re: Copy/ Paste not working again

My copy paste doesn't work on this forum - which is quite annoying!

Community Browser