Qlik Community

QlikView Security & Governance

Discussion Board for collaboration on QlikView Security and Governance.

laxmikuber
Contributor II

Report not visible on accesspoint


Hi All,

I am facing few issues in Access Point and Management Console.

-Only for few users (having Named CAL) a report is not visible on access point. But for most of the users (having both DOC CAL or Named CAL) the report is visible on access point.

- A user (having Named CAL) is not able to access the access point, but was able to access the link which is directly pointed to the report.

-The web service is frequently going down on server (sometimes 4 times in a day).

I am not sure whether these issues are inter-related or have different reasons. But I need to fix them ASAP.

Thanks in Advance!

Laxmi

15 Replies

Re: Report not visible on accesspoint

Hi,

Do you have publisher?

What version of Qlik you use, provide me with complete build number.

Regards

ASHFAQ

laxmikuber
Contributor II

Re: Report not visible on accesspoint

Hi Ashfaq,

We dont have publisher.

The Qlikview version which I am using is 11.20.12129.0 SR4

Laxmi

Re: Report not visible on accesspoint

Ok,

In this case can you tell me how you manage security.

Regards

ASHFAQ

ajaykumar1
Contributor III

Re: Report not visible on accesspoint

Hi,

Could you please check that whether the named cal user have authorization to open those applications?

Sometimes for the named cal users we are providing the access by giving the authorization to concern applications.

The web down/access point is down may be because of your web server services is down in out of all 5 services.

Just check once.

Regards,

Ajay

laxmikuber
Contributor II

Re: Report not visible on accesspoint

Hi Ashfaq,

We have Section Access implemented at script level.

Laxmi

laxmikuber
Contributor II

Re: Report not visible on accesspoint

Hi Ajay,

This named CAL used is authorized to open these applications.

Laxmi

deepaktibhe
Valued Contributor

Re: Report not visible on accesspoint

Hi Laksmi,

Previously I faced same issue.

Do one thing go in accesspoint folder where you maintained your QVW documents.

Right click on Document, Properties-->security-->edit-->

Now Add the users who are having Doc cal /named user cal  but not able to find document in accesspoint.

Hope this helps you.

Thanks

Re: Report not visible on accesspoint

Hi,

make sure to add users to security tab as suggested by deepak.

Regards

ASHFAQ

laxmikuber
Contributor II

Re: Report not visible on accesspoint

I have tried doing it. I have added the users to security tab.

It didnt work.

Now I am thinking to restart the server.

Laxmi

Community Browser