Do not input private or sensitive data. View Qlik Privacy & Cookie Policy.
Skip to main content

Announcements
Want to see what's currently in public preview? We've pulled it all together in one place. Check it out here
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlikview schedule error

I'm using Qlikview 11 SR1

When i reload the script manually, i don't have any problems.

When i reload a qlikview file via the schedule (server) i receive this error log:

see attachment

Labels (1)
1 Solution

Accepted Solutions
Not applicable
Author

Problem is solved, i recreated the connection string in the script

View solution in original post

4 Replies
Anonymous
Not applicable
Author

The document was not reloaded succesfully.

I'm guessing that something does not exist for the account running the QlikView services.. such as a mapped drive, or ODBC DNS.

I would suggest opening the document in QlikView and going to Settings > Document Properties > General > and clicking Generate Logfile.

When the reload runs, and fails, you will get not only the task log but also a DocumentLog from the script saying what went wrong.

Not applicable
Author

Here is the document log

Not applicable
Author

I also started the services with my own account in stead of the service account, but still not working

Not applicable
Author

Problem is solved, i recreated the connection string in the script