Do not input private or sensitive data. View Qlik Privacy & Cookie Policy.
Skip to main content

Announcements
Want to see what's currently in public preview? We've pulled it all together in one place. Check it out here
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Webserver currently not responding

In the qlikview enterprise managment console, under; system->setup->webservers->summary is get the following error; the webserver is currently not responding. The webserver does appear to be working ok. I just want to change the url of the access point. I am using the qlikview webserver, not IIS

Labels (1)
1 Solution

Accepted Solutions
Not applicable
Author

the url was incorrect in the enterprise managment console. I deleted the server that was there, then clicked the green plus to add a new server. It was added with the correct url. The error displayed is now gone and I can get to the server's settings to mange it. Qlicktech's documentation is incorrect.

View solution in original post

4 Replies
SunilChauhan
Champion II
Champion II

start->run-> services.msc-> qlikview webserver-> restart

Sunil Chauhan
Not applicable
Author

Sorry, you've missunderstood my problem. The web server is running ok. It is just the enterprise console that thinks otherwise. I have tried restarting the service, that does not help.

Not applicable
Author

the url was incorrect in the enterprise managment console. I deleted the server that was there, then clicked the green plus to add a new server. It was added with the correct url. The error displayed is now gone and I can get to the server's settings to mange it. Qlicktech's documentation is incorrect.

Not applicable
Author

I had the same problem but am running QlikView through IIS.

Turns out there's a "QlikView Settings Service" that has to be started to be able to access Qlikview Webserver settings if you are running IIS.

Hope this helps anyone!