Do not input private or sensitive data. View Qlik Privacy & Cookie Policy.
Skip to main content

Announcements
Want to see what's currently in public preview? We've pulled it all together in one place. Check it out here
cancel
Showing results for 
Search instead for 
Did you mean: 
nayeccalderon
Partner - Contributor II
Partner - Contributor II

Qlik Sense Site - fail

Hello,

I have a Qlik Sense site. It has 1 central node, 2 consumer (production) nodes and 1 development node.

The repository data base is on an other server, separated from the central node.

The first issue that I have:

  • The monitoring apps doesn't work, the message error is about authorization to obtain data of the repository.

The second issue is:

  • Some times the nodes fall, they work fine, but, suddenly fail. Last week the site fall. I don't know why. I have the repository logs files but, I don't understand it. I think it could be some application, configuration or security policy on the server that is blocking the communication; but, I do not know how to identify it or trace it (Note: The firewall is disabled on all servers)


Can someone guide me and tell me what to do or what to review to correct these issues?


Thank you!!

1 Reply
Lauri
Specialist
Specialist

Hi,

For your first issue, see if the April 2018 upgrade fixes it -- it's the first version that no longer requires port 4244. If that's not your solution, then this may help:

Monitoring Apps Failed with error - 'QVX_UNEXPECTED_END_OF_DATA' - Resolved.

As I recall, I had to:

1. Set up a Virtual Proxy specifically for the monitoring apps

2. Change the security on some data connections

I don't know about nodes failing. Qlik Support, or your reseller support, should help you review the logs.