7 Replies Latest reply: Jul 28, 2015 1:20 PM by Karthikeyan Subramaniam RSS

    Access Point is not available Due to Unknown Error

      Hi Folks ,

       

      I am facing unexpected problem with Qlikveiw Accesspoint (Access Point not available) please see attached snap shot .

       

      This is happening on frequent basis if I restart .QVS

       

      everything will be fine but again after some day same error .

       

      • There is no Performance issues on server (server RAM utilization is almost 40 % )
      • There is no issue with port 80, port 4780 , no antivirus and no issue with firewall security.
      • IIS is not installed Using Qlikview web server .



      I have checked in Web server log file the common error occurs was:


      ErrorRequest failed: The specified network name is no longer available


       

      Error

      Request failed: Bytes to be written to the stream exceed the Content-Length bytes size specified.


       

      ErrorRequest failed: An operation was attempted on a nonexistent network connection


      but same error was also available in log when access point was working fine .

       

       

      Management Services LOG :

       

       

      This is last four line of log file showing everything is fine and QMS web server started successfully .

       

      2/20/2014 10:49:54.InformationAttempting to start frontend web server...
      2/20/2014 10:49:54.InformationStarting QMS web server on port 4780
      2/20/2014 10:49:54.InformationQMS web server started successfully
      2/20/2014 10:49:54.InformationInitialization complete, entering main loop...



      Distribution services LOG :


       

      ErrorThe task "Trickle Polling" failed. Exception:


      This error is in Log file.


      Please specify where exactly I should focus to resolve this issue and why is it happening ?


      If any body know will be great help


      Thank you in advance !!