2 Replies Latest reply: Apr 3, 2014 1:29 AM by Krishna Nair RSS

    QVS 8.5 Workbench Limitation

      files bigger than 40 MB throws "Document session lost on server" using QVS 8.50.6299 .

      Looks like theres a 30 seconds window to get the QVW loaded into memory.


      Any tips on how to make loading faster


      How to increase the 30 sec window?


      Many thanks

        • Re: QVS 8.5 Workbench Limitation
          Bill Britt



          You can check this from the QVS reference manual.

          20.7 ASP timeouts for very large QlikView documents


          When using the QlikView AJAX ZFC with large QlikView documents, the asp code
          might sometimes require that you increase the asp timeout. This can be made in two
          ways, either programmatically or by customizing the IIS.


          By setting the Server.ScriptTimeout property in your code, such as:
          <%Server.ScriptTimeout = 180 %>, where the numeric value is the number
          of seconds that the current script will be executed.


          To set the timeout in the IIS, open the IIS Management Console, open
          Properties for the folder containing the asp code, go to the Directory or
          Virtual Directory page (depends on what type of folder you use), press the
          Configuration button to open the Application Configuration dialog, go
          to the Options page where you find the edit box for the ASP Script Timeout.