37 Replies Latest reply: Jan 3, 2017 11:03 AM by Rakesh Yachamaneni RSS

    Error:The app file you are attempting to load from is corrupt

    Vegard Kamben

      Hello.

      I was making a dashboard with Qlik Sense. I had just linked a new table to my data model in the script. Reloaded data, 0 errors, everything seemed ok. When i tried opening my App again it was loading for a long time, then my mouse started to glitch and the fans on my computer sped up! The whole computer ended up crashing and I had to do a hard restart.

       

      When I got back into Qlik Sense and tried to load my application this error occurred:

      corrupt.PNG.png

      I can't seem to find any way to recover the application from this. No version control, no safe mode?

      Any ideas as to how I can recover the file, and why this happened?

      The data sett i was working on was fairly large, a few tables had about 15 mill rows. It is possible that I did something wrong when I connected that last table leading to an insane memory/hardware usage. But still there should be a way to recover from this. I realize that it's early in the first release, so maybe this is something that will be handled in a future release.

       

      Thanks for any help/advice you can give me

       

      Regards,

      Vegard