1 Reply Latest reply: Nov 17, 2014 3:58 PM by Steve Lord RSS

    Filter Accesspoint Display based on Section Access, working for all but one document

    Steve Lord

      Hi, I've begun implementing Section Access filter on dashboards displayed in Accesspoint to help reduce the amount of stuff shown to people who can't access said stuff.  It's worked nicely on the first few dashboards, but I have one that's being stubborn and I don't know why.

       

      In the script, I have the section access bit at the beginning like this:

      Section Access;

      LOAD * INLINE [

          ACCESS, NTNAME

          ADMIN, domain\jsmith

      ];

      Section Application;

       

      In the Settings->Document Properties->Server window I have checked the box for "Filter Accesspoint Document List based on Section Access"

       

      The result is when I log in to AccessPoint as jsmith, I can see these documents and when I log in as j doe, I cannot see them.  this is the desired result.  However, I have one document that isn't disappearing for j doe.  I've tried clearing my cookies, closing all windows and reopening, clearing old server objects from the document, etcetera.  I can also make the document disappear and reappear by moving it out of the server documents folder and back, so I know I'm on the right document.

       

      In actuality, there are no document cals on this first batch of documents I started with even.  I've just been pasting a section access list of people with named cals from one script to the next (after backing up the documents somewhere else for safety).

       

      Any ideas on what else I'm missing, or how I can force the change into place for this stubborn document?

       

      Thanks!