5 Replies Latest reply: Jun 16, 2015 12:16 PM by Giuseppe Novello RSS

    QlikSense Server 1.1 Installation PostgreSQL Repository Installation Failed

    Nicholas Scott

      Repository Database / PostgreSQL Installation Error

       

      I am getting an error on installing the QlikSense Server repository.  It appears that the PostgreSQL msi package fails.

       

      Qlik_Sense_20150616105923_6_PostgreSQL.log

       

      MSI (s) (78:98) [11:00:58:821]: Note: 1: 1708
      MSI (s) (78:98) [11:00:58:821]: Note: 1: 2205 2:  3: Error
      MSI (s) (78:98) [11:00:58:821]: Note: 1: 2228 2:  3: Error 4: SELECT `Message` FROM `Error` WHERE `Error` = 1708
      MSI (s) (78:98) [11:00:58:821]: Note: 1: 2205 2:  3: Error
      MSI (s) (78:98) [11:00:58:821]: Note: 1: 2228 2:  3: Error 4: SELECT `Message` FROM `Error` WHERE `Error` = 1709
      MSI (s) (78:98) [11:00:58:821]: Product: PostgreSQL -- Installation failed.

      MSI (s) (78:98) [11:00:58:821]: Windows Installer installed the product. Product Name: PostgreSQL. Product Version: 1.1.0.0. Product Language: 1033. Manufacturer: QlikTech International AB. Installation success or error status: 1603.

       

      I am installing QlikSense Server Version 1.1.0 FR,  Build 31, release Date 2015-02-24.

      Install Environment / Process
      • I am installing on a standard Windows 2012 R2 server image hosted on Microsoft Azure .
      • The server has the standard trusted Root certificates including Global Sign Root CA and the VeriSign Class 3 Root Certificates.
      • I have tried installing as "Quick Install" and as "Custom Install", just installing the Repository Database.  In each case the error is the same PostgreSQL issue.
      • I have tried installing both as an Administartor and User.  Neither make any difference.

       

      Does anyone have similar issues / experience?

       

       

      Nick Scott