15 Replies Latest reply: Jun 2, 2016 9:53 AM by Josh Good RSS

    Your Qlik Sense Version has expired

    Lucas Ertola

      Hello Everyone!

       

      I once downloaded Qlik Sense just for quick testing when was released. I just have new interest in  give it a try again, so I opened it and I find the message "Your Qlik Sense Version has expired". Reading in other discussions, I decide to uninstall and download the newest version 1.0.4. But once I open it I got the same message.

       

      Any idea whats the problem?

       

      Screenshot_2.jpg