4 Replies Latest reply: Jun 22, 2010 4:45 PM by Melissa Clarridge RSS

    External Program Task Hangs

      Qlikview 9 (9.0.7440.8)

      I have several External Program Tasks to reload a Qlikview application that users a 32 bit ODBC driver. They run a command similar to below.

      "C:\Program Files (x86)\QlikView\qv.exe" /r "D:\QlikView Storage\Private Data\Source Documents\Applications\ISD\Profit.qvw"

      I am able to run this command using Windows command prompt successfully, so I know it isn't a syntax issue. I can watch the task manager on the server when I run this task - I see the ODBC driver program execute and close, but the QV.exe *32 program never closes.

      Recently on the server, I upgraded to the latest version 9 release of the desktop. Thinking this may have caused the issue, I un-installed the latest version, back to version 9.0.7436.8. I also tried deleting all External Program Tasks thinking there may be a corruption issue.

      The same External Program Task works correctly on my production server. Any thoughts?