10 Replies Latest reply: Sep 1, 2016 11:57 AM by Ricardo Santos RSS

    "EXECUTE statement requires Override Security"

    Ricardo Santos

      Hi,

      i'm in Qliksense Server 3.1 and i try run a small aplication where i pretend run a cmd file to move files from one directory to another and i get "EXECUTE statement requires Override Security" error.

      what i have done :

      1.change in QMC Engine Standard mode option to No (uncheked).
      2.create Settings.ini file in "C:\ProgramData\Qlik\Sense\Engine"  (this file does not exist, I had to create it. in this directory?)
      with this lines :
      [Settings 7]
      OverrideScriptSecurity=1

      AllowExecuteCommand=1
       
      3.Restart all qliksense services

      4.run load script .... i got error
      what is missing me? the settings file is at that location?


      thanks in advance
      RT