17 Replies Latest reply: Aug 4, 2017 1:11 AM by Yap Seow Kian Christopher RSS

    "Service user validation failed" when upgrading Sense 3.2

    Fei Xu

      Hi,

      When I tried to upgrade Sense 3.2 server SR1 to SR4 (have tried to upgrade to SR2 and SR3 too and had the same error), I was having the following error. The installation cannot continue.

       

       

      This is a test Sense server in my own virtue machine. I have upgraded it many times and never had this problem. I am very sure that the password is correct.

       

      Can anyone help please?

       

      Thanks

       

      Fei