1 Reply Latest reply: Jun 7, 2017 6:08 AM by Martin Mahler RSS

    Qlik Sense server downgrade

    Suman Dusa

      Hi Community

       

      I have installed Qlik Sense 3.2.0 version in server. I need to downgrade this Qlik Sense server to Lower version may be 3.1.5 or 3.1.

      What would be the right process to re-install this version.

       

      Please help me with this.

       

      Regards,

      Suman