8 Replies Latest reply: Oct 20, 2013 9:59 AM by Frits Brinkel RSS

    Error after upgrading to version 11.20 SR2

      Hi all,

      We are running QV version 11.0 SR1 (64bit).

      Last Friday, I have upgraded my server to QV version 11.20 SR2, and since then I run into troubles. The scripts run normaly, except the ones that need an ODBC connection to my SQL server 2005.

      Sometimes it does run, but almost every time I get an error "Protocol error in TDS stream". This error didn't come up when I was working with the old version.

      I've also tried to connect to a SQL server 2008 with the same result.

       

      I've reverted a VMWare snapshot back to the old situation and everything runs smoothly again.

       

      I'm reading a lot about network problems, and change the ODBC setting so it works with Named pipes instead of TCP, and that didn't help.

       

      Does anybody know a solution for this, so I can upgrade to version 11.20 SR2?

       

      Help is appreciated.

       

      Thanks,

      Frits Brinkel