Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
reshma_km
Partner - Creator III
Partner - Creator III

Qliksense Error

Hi,

When I am working in Qliksense hub from my machine (not server), I get a frequent error as below.

"An error occurred

Connection lost. Make sure that QlikSense is running properly. If your session has timed out due to inactivity, refresh to continue working."

Does anyone know the reason for this error?

1 Solution

Accepted Solutions
Digvijay_Singh

Not sure but if its showing up even before time out then could be license issue, by any chance same credentials being  used by more than one user?

View solution in original post

5 Replies
Digvijay_Singh

Not sure but if its showing up even before time out then could be license issue, by any chance same credentials being  used by more than one user?

reshma_km
Partner - Creator III
Partner - Creator III
Author

Not sure. Will check it next time if the error comes.

YoussefBelloum
Champion
Champion

difficult to troubleshoot because sometime it is working and sometimes not..

try to call the technical support

isingh30
Specialist
Specialist

Are you done with the restart part? Try that..

Thanks.

dwforest
Specialist II
Specialist II

Are you in fact losing network connection to the server? Either poor connection from your workstation to the network or the server to the network.

I've found even the blip of undocking and swapping from wired to WiFi will cause a connection error. If you're on wifi and switching access points this may also cause a loss of session information.