Skip to main content

App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
lwileczek
Contributor III
Contributor III

What is This plugin is unsupported and deprecated, use instead angularjs $injector and how to use it

This is logged into the console on basically all of my sheets. I'm not sure what the injector is and what is deprecated? Is this saying the Paint method is deprecated and extensions should all go through template/controller? I'm just not clear on what is causing this deprecation warning and how to implement the injector.

2 Replies
daniel_dalnekoff
Contributor III
Contributor III

Did you ever figure this out?  I see this in the console multiple times just about everywhere as well. 

nategreen
Contributor III
Contributor III

Did you ever figure this out?  I see this in the console multiple times just about everywhere as well.