Qlik Community

Ask a Question

Connectivity & Data Prep

Discussion board where members can learn more about Qlik Sense Data Connectivity.

Announcements
Join us for a live Q&A! September 21, 10 AM ET - Onboarding Fast in Qlik Sense SaaS! REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
juancmoreno
Contributor
Contributor

Error Qlik

Buenas Tardes

 

Tengo un problemas con dos usuarios, qlik sense desktop los equipos tuvieron que ser remplazados luego de que un rayo los quemara, al momento de instalar nuevamente el qlik , darle click en editar los datos de carga y luego cargar los datos me sale el siguiente error el cual solo pasa con los dos equipos nuevos, agradecía mucho me puedan ayudar ya que llevo aproximadamente 15 días tratando de solucionar dicho mensaje.

 

Muchas Gracias.

 

Se ha producido el siguiente error:

Field 'id' not found

El error se ha producido aquí:

SELECT "id", "name", "company_id", "create_date", "display_name", "date", "title", "parent_id", "ref", "lang", "tz", "user_id", "vat", "website", "comment", "credit_limit", "barcode", "active", "customer", "supplier", "employee", "function", "type", "street", "street2", "zip", "city", "state_id", "country_id", "email", "phone", "mobile", "is_company", "industry_id", "color", "partner_share", "commercial_partner_id", "commercial_company_name", "company_name", "create_uid", "write_uid", "write_date", "message_main_attachment_id", "message_bounce", "signup_token", "signup_type", "signup_expiration", "calendar_last_notif_ack", "ocn_token", "team_id", "picking_warn", "picking_warn_msg", "debit_limit", "last_time_entries_checked", "invoice_warn", "invoice_warn_msg", "online_partner_vendor_name", "online_partner_bank_account", "purchase_warn", "purchase_warn_msg", "l10n_co_document_type", "first_name", "middle_name", "surname", "mother_name", "sale_warn", "sale_warn_msg", "website_id", "website_meta_title", "website_meta_description", "website_meta_keywords", "website_meta_og_img", "is_published", "website_description", "website_short_description", "ica_required", "comercial_name", "dv", "city_id", "type_ident_id", "activity_economic_id", "code_pila", "type_entity", "over_credit", "cities", "fe_habilitada", "fe_es_compania_moved0", "fe_es_compania", "default_cant" FROM "public"."res_partner"

Labels (1)
1 Reply
Miguel_Angel_Baeyens

¿Disponen los nuevos equipos de los mismos drivers con los que contaban los anteriores? El hecho de que el error esté en el "SELECT" parece apuntar a que no se puede conectar con la fuente de datos correspondiente, por lo cual primero verificaría que dicha conexión existe en el equipo que ejecuta el script.