Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Problem with Qlikview Script Compatibility in Qlik Sense 2.2.4 (legacy mode)

I Have a problem in porting the script from QV to QS in the OLEDB and ODBC connection created in QLikview.

It seems it doesn't work anymore, while I had not problem in previous versions of QS.

Any clue?

3 Replies
elyM
Partner - Creator
Partner - Creator

Hi Emilio,

see this suggestion

and these answers

Load Web File dynamically

Disabling Standard Mode In Qlik Sense - QVSource: The QlikView & Qlik Sense API Connector (Docs)

Regards,

May the Force be with you

Not applicable
Author

Hi Ely,

of course I'm in Legacy Mode...

Previously in legacy mode everything with connect syntax works fine.

Now (2.24 version) it seems there's a problem with the connect statement.

elyM
Partner - Creator
Partner - Creator

Hi Emilio,

I'm sure that your configuration was in legacy mode but pay attention.

There are some astral condition in Qlik Sense (Server) that could lead you to  loose this setting :

  1. configure Qlik Sense (Server) Engine in legacy mode
  2. restart all Qlik Sense services
  3. there is possibility that you loose this setting
    1. QlikSense Server legacy mode activation doesn't... | Qlik Community

Could you post some logs or provide more information?

P.S. : May the Force be with you

Regards,

Ely