Skip to main content
Announcements
Qlik Connect 2024! Seize endless possibilities! LEARN MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
Martin_Willöper
Partner - Contributor
Partner - Contributor

Qlik Sense Server Version for Key Pairing method with the Snowflake Connector

What is the minimum Qlik Sense Server version that must be installed for the Snowflake Connector to support the key pairing method?

Labels (3)
1 Solution

Accepted Solutions
Martin_Willöper
Partner - Contributor
Partner - Contributor
Author

Qlik Support helped me out 🙂


Hello Martin,

The Key Pair authentication was introduced in Qlik Sense February 2022.

Please, find your query in our " Qlik Product Innovation Blog " :

"
https://community.qlik.com/t5/Qlik-Product-Innovation-Blog/Qlik-Sense-February-2022-Client-Managed-r...

..... "
The Qlik Snowflake connector supports the use of key pair authentication. This will enable organizations to utilize enhanced security measures when users access Snowflake from Qlik Sense.
"

Hope it will be useful.

Thank you
Best,
Caterina





View solution in original post

1 Reply
Martin_Willöper
Partner - Contributor
Partner - Contributor
Author

Qlik Support helped me out 🙂


Hello Martin,

The Key Pair authentication was introduced in Qlik Sense February 2022.

Please, find your query in our " Qlik Product Innovation Blog " :

"
https://community.qlik.com/t5/Qlik-Product-Innovation-Blog/Qlik-Sense-February-2022-Client-Managed-r...

..... "
The Qlik Snowflake connector supports the use of key pair authentication. This will enable organizations to utilize enhanced security measures when users access Snowflake from Qlik Sense.
"

Hope it will be useful.

Thank you
Best,
Caterina