Skip to main content

Connectivity & Data Prep

Discussion board where members can learn more about Qlik Sense Data Connectivity.

Announcements
Welcome to Qlik Community! Check out our new navigation! FIND OUT MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlik Sense infrastructure DB

Dear colleagues!

Where can I find information about PostgreSQL version supplied with Qlik Sense?

Our current version (9.3.9) is vulenrable and my security officers recommend me to migrate to 9.6.1.

Any additional information will be usefull.

0 Replies