Skip to main content

Connectivity & Data Prep

Discussion board where members can learn more about Qlik Sense Data Connectivity.

Announcements
Welcome to Qlik Community! Check out our new navigation! FIND OUT MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
WilsonMadureira
Partner - Contributor II
Partner - Contributor II

qliksense with sap

I try connect qlik sense with sap BW.

but when i try  i have that problem. and sorry if i post a lot my bad . and thank for explain about change my question=D

5 Replies
miguelbraga
Specialist III
Specialist III

Hey there,

 

I'll analyse further this question you've posted but before that I must ask you to not post multiple threads in this community, because you've posted 3 threads with the same question. There is a button to edit your question, no need to write a new thread.

Now, we need more information on how this error occurs, can you please explain better the issue?

 

Best regards,

MB

WilsonMadureira
Partner - Contributor II
Partner - Contributor II
Author

sorry. i never no about change my questions
miguelbraga
Specialist III
Specialist III

This errors made me believe that you haven't installed the right transports. Please check with you SAP resources to verify the content. You'll probably have to install the transports delivered with 6.1.1.

I'll try to search more.

 

WilsonMadureira
Partner - Contributor II
Partner - Contributor II
Author

Do you know where i can download that?
ganapati_h
Partner - Creator III
Partner - Creator III

SAP Connector is needed to connect to SAP R3 or BW. It can be downloaded from Qlik Support site (support.qlik.com) download section(It will need partner or client credentials to download).

The right transport files needed to be installed and in right order. Please check the Basis version of SAP and accordingly instruct SAP admin to install. There is document available on the download section to help you with greater details