Qlik Community

Ask a Question

Deployment Framework

cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Installation error

Hi All,

I got following error while installing qlikview desktop .

System Type: 64-bit operating system.

.net framework : v4.0

Windows server 2012 R2 standard

what could be the reasons?

Capture.JPG

1 Solution

Accepted Solutions
Not applicable
Author

5 Replies
alexandros17

Are you installing on a 64 bit operating system?

Not applicable
Author

Yes.

Windows server 2012 machine

alexandros17

I'm not sure you can install qlik on 2012 ...

qliknerd
Contributor III
Contributor III

We have 2012 servers.

It needs to be the QlikViewServer_Win2012andUp

and QlikViewDesktop_Win8andUp version of the desktop client can also be installed if required

Not applicable
Author