Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
IMPORTANT security patches for GeoAnalytics Server available to download: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
eric_careta
Partner
Partner

Can't access to the HUB on the RIM Node (Internal server error)

Hi everyone!

I have two nodes (Central and RIM Node). The central node have the virtual proxy with the prefix /central/ associated and the RIM node have the virtual proxy with the prefix /rim/ associated.

I can access to the qmc, hub and apps with the Central node (usting the prefix /central/) and I can access to the qmc and the apps with the RIM node (using the prefix /rim/) but when I try to access to the hub with the RIM node i have the following error:

eric_careta_0-1636711022987.png

I also attached here the developer console message:

eric_careta_1-1636711285957.png

Thanks!

 

1 Reply
Sebastian_Linser

Hello @eric_careta 

 

Did you use the same configuration for the virtual proxy on Central and RIM beside the different prefix?

Did you connect both to a proxy service as well?

Have you tried with https://localhost/hub on the Rim node. 

What does the proxy log report at the Rim node under c:\programdata\qlik\sense\log\proxy\trace\ ?

 

Best regards 

Sebastian 

Help users find answers! Don't forget to mark a solution that worked for you! 🙂