Skip to main content
Qlik Connect 2024! Seize endless possibilities! LEARN MORE
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Cannot access Sense QMC after install on server

We installed Sense on a new server, for a single node site. During install we selected the public IP address for the Host Name screen. After installation, the Installation Summary screen showed all services correctly installed. During installation, the install program did not ask for licensing information (I've installed Sense server only once before - I recall entering the license info, but can't remember when, and assume it was on the QMC post installation).

However, when attempting to access the QMC, the browser can't connect. We've tried various addresses in the browser, such as localhost,, etc. I have no way to access to the QMC to manage any of the configuration settings, etc. We're simply dead in the water.

This is incredibly frustrating, and nothing I've found on the help, installation guide, or the server configuration manual seems to sort this out. Appreciate any insights.

Host machine is running Windows Server 2012, 64-bit.

Proxy logs are attached. Note that the domain IP was changed in the logs to, and the URI was changed to "" to anonymize those a little bit.

Added proxy logs

4 Replies

Do you have some error message or just don't reach the resource? What do the logs report (C:\ProgramDara\Qlik\Sense\Log) have a look to Proxy directory

Not applicable

Vincenzo - I posted copies of the server logs. I can see "ERROR" in a few places, but not sure how to parse it. Appreciate any insights.


Seems you do not have port 4242 opened. You need that for the authentication phase. Have a look to the firewall configuration

Not applicable

I had the same problem and we solved cleaning de database.

Here you have the post about this.


Hope this work for you too.