Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
cancel
Showing results for 
Search instead for 
Did you mean: 
roelvandeven
Partner
Partner

How can I get rid of Qlik Sense login pop-up

Hi All,

When we try to login on our QlikSense environment we always get this annoying pop-up window for our credentials.

I have seen that it is possible to get the default Qlik login page as we get when logging in via a mobile device for example.

What settings are we missing to get this to work?

Login_PopUp.png

1 Solution

Accepted Solutions
Lauri
Specialist
Specialist

If you mean that you want the username and password boxes to be part of the login web page, and not a popup, then change the virtual proxy to use Forms:

Capture.PNG

View solution in original post

5 Replies
rubenmarin

Hi Roel, I'm not sure on mobile but in computer usually related to login setting of IE, to not ask: in IE -> Internet Options -> Security -> Zone (usually 'Intranet' or 'Trusted') -> Custom settings -> set auto login with current credentials.

roelvandeven
Partner
Partner
Author

Hi Ruben,

This, unfortunately, did not solve if.

My workstation not in a domain and this problem occurs as well when I login for different customers.

Hope someone else has a suggestion for this.

Kind regards,

Roel

Lauri
Specialist
Specialist

If you mean that you want the username and password boxes to be part of the login web page, and not a popup, then change the virtual proxy to use Forms:

Capture.PNG

View solution in original post

roelvandeven
Partner
Partner
Author

Hello Lauri,

This helped indeed to get the login in the browser, but now I'm not able to login via Qlik Sense Desktop. The error message is 'Cant' find the selected Hub'. I have removed the link, tried to regenerate the authentication link but still not working. Do you have any idea what this could be?

Regards,

Roel

Lauri
Specialist
Specialist

Hi Roel,

I don't have experience with Desktop logging into the Hub. Some ideas:

  1. Desktop has cached information that you need to delete (see Mike Tarallo's instructions in this thread)
  2. Desktop doesn't like that the Virtual Proxy uses Forms, and requires Windows, in which case you need to create another Virtual Proxy in the QMC that uses Windows. Seems unlikely; maybe you can find out for sure.