Qlik Community

Ask a Question

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Our next Qlik Insider session will cover new key capabilities. Join us August 11th REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
raoulis_dimitris
Contributor II
Contributor II

Performance issues in Qlik Sense Server June 2018

Hello Community,

I am working for a Bank and we have upgraded to Qlik Sense Server June  2018.Previous edition was September 2017 .Our server has the following requirements :

REQUIREMENTS.png

Also we had no problems with previous editions and the data volume of our apps has not changed.

So when opening an app , no matter if it is the Operations Monitor App of the Qlik Sense Server or it is a demo app with limited data like HelpDesk Management or it is a new app we are facing slow response . Below you can see the screen with black background that appears after clicking to open the beginning sheet of the app, which takes almost one to two minutes to open the dashboards!

HelpDesk_management_black.png

Latest update is that I repaired the current installation and the result of slow response was the same.Additionally I restarted the server, the services after with no effectiveness. helpdeskmanagement_app.png

Please advise if I have to edit settings in qmc or I should back up and restore my site in a new June 2018 installation or to restore back to my previous September 2017.

Thank you,

Raoulis Dimitris

BI Engineer in Bank Group

1 Solution

Accepted Solutions
raoulis_dimitris
Contributor II
Contributor II
Author

Specifically in google chrome :

  1. Open the app with the Google Chrome
  2. Open the Inspect Element menu (Ctrl + Shift + I)
  3. Select the Network tab
  4. Reload the page
  5. In the menu bellow the Network tab it must be selected the All option
  6. Right click at the list at the bottom of the menu and select the “Save as HAR with content” option

error.png

As you can see these errors are referinig connectors: QvOdbcConnectorPackage, the Essbase Connector, the
QvDataMarketConnector and the Qlik Rest Connector are the components who are responsible for the slow response from server.

After removing these folders, we had no issues with our app which is not using these connectors but now we have problems with license monitor app which needs these connections to reload.Maybe this is a workaround but i expect a more clear and official answer about this problem.

View solution in original post

13 Replies
vonkonormalni
Contributor II
Contributor II

We have the same issue after our upgrade to Qlik Sense Server June 2018.

In our case only the applications published by the user (the user is the owner) show the same behavior, the others work just fine.

No solution yet.

raoulis_dimitris
Contributor II
Contributor II
Author

Specifically in google chrome :

  1. Open the app with the Google Chrome
  2. Open the Inspect Element menu (Ctrl + Shift + I)
  3. Select the Network tab
  4. Reload the page
  5. In the menu bellow the Network tab it must be selected the All option
  6. Right click at the list at the bottom of the menu and select the “Save as HAR with content” option

error.png

As you can see these errors are referinig connectors: QvOdbcConnectorPackage, the Essbase Connector, the
QvDataMarketConnector and the Qlik Rest Connector are the components who are responsible for the slow response from server.

After removing these folders, we had no issues with our app which is not using these connectors but now we have problems with license monitor app which needs these connections to reload.Maybe this is a workaround but i expect a more clear and official answer about this problem.

View solution in original post

alexanek
Contributor
Contributor

We have the same issue after our upgrade to Qlik Sense Server June 2018.

it is very critical - business 2 days can’t use system!!!!‌

wait for repair

korsikov
Partner
Partner

I faced with this problem after upgrade from Feb 2018 to April 2018. QS run realy slower

millan123
Creator II
Creator II

Any update ? Should we go with June 2018 version ?

Suggestions are appriciated.

Br,

Clark

jillwoodley
Contributor III
Contributor III

I have this problem too - have you found any solution please?

m_s
Partner
Partner

Hello clark,

no patches have been released for June 2018 and the slow loading issue still persists (I installed it last week) so I would not recommend upgrading.

I have to wait around 20 seconds before the first chart is displaying correctly, usually this takes less than a second....

0b89ca2d08e506f257506bd3166fb9a5.gif

Cheers,

Mathias

andre_ansaldi
Partner
Partner

What Authentication method do you use ? (Virtual Proxy section)