Qlik Community

Ask a Question

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Join us for a live Q&A! September 21, 10 AM ET - Onboarding Fast in Qlik Sense SaaS! REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
agigliotti
Partner
Partner

QCS problems with email settings - test failing...

Hi,
I'm facing issues with email server settings on Qlik Cloud QMC.
I tried using both ports 465 and 587 with no luck.
I'm pretty sure the settings are correct but it give me the below error doing the test.

agigliotti_0-1594298013287.png

agigliotti_1-1594298256514.png

Did someone face the same issue?
Thanks in advance for your time.

Best regards
Andrea

Labels (5)
1 Solution

Accepted Solutions
agigliotti
Partner
Partner
Author

I solved using an SMTP server on premise.
Thanks for your collaboration.

View solution in original post

7 Replies
Levi_Turner
Employee
Employee

What email provider are you using?

stevedark
MVP
MVP

I have sent via GMail and Office365 successfully from Qlik Cloud.

Interestingly, the first needed SSL/TLS and the second StartTLS.

If you are trying to relay via an on-premise server you will have to open up firewall rules to allow this through. If it's an online provider you should be fine.

As @Levi_Turner mentions, knowing which flavour of mail server will help.

Steve

Levi_Turner
Employee
Employee

If we're calling out Gmail, then the blocker for Gmail is whether Less Secure Apps (https://myaccount.google.com/lesssecureapps?pli=1) can be turned on to allow username & password as an authentication mechanism. This unfortunately does not interact with 2FA.

agigliotti
Partner
Partner
Author

I just tried with smtp.gmail.com port 587 using SSL/TLS .

agigliotti
Partner
Partner
Author

i have also turned on that settings but i still get the same error.

stevedark
MVP
MVP

Try with StartTLS. It seems that on different ports you need to use a different TLS method.

Also, are you receiving emails from Google about new usage of the service? You may need to confirm that it is you making those requests.

Good luck!

agigliotti
Partner
Partner
Author

I solved using an SMTP server on premise.
Thanks for your collaboration.

View solution in original post