Skip to main content
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
Showing results for 
Search instead for 
Did you mean: 
Contributor III
Contributor III

QS Desktop: Connection Lost. Make sure that Qlik Sense is running properly.

Hey everyone!

Currently I'm strugling  with a problem on QlikSense Desktop 11.24.1, on Windows 10.

The thing is, I can't use the Add Data Wizard to select and add tables to the document, because once I click on Add Data, QlikSense opens the window, but keeps loading forever whith the text "Initializing Add Data"...

initializind add data.jpg

I can select data trough the script editor, though, but the data connection takes a long time to show up.


And if I try to go on Data Manager, I get the error bellow:

"Connection Lost. Make sure that Qlik Sense is running properly..."

Qlik Sense Desktop2.jpg

I've searched here and on google, and found solutions based on licences and proxy on QMC, witch I don't have due to be using the desktop version.

I've tried to uninstall and instal, bud it didn't work. I've tried to change the log path in services.conf file.

But nothing worked...

So, can anyone help me?

4 Replies
Not applicable

Exactly the same problem here. No solution found yet.

Contributor III
Contributor III

mto‌ can you please help us or give us any light?

We'd apreciate it!

Not applicable

Ok. I found a cause of the issue, at least for me. The install program somehow installed in my user profile area on a network drive - perhaps through reading environment variables. It should have installed on my local C user profile area. That network drive is limited to 100mb. So the app ran for a day before running out of space, causing the error described above. Uninstall and re-install using custom so I could keep an eye on the paths it was selecting, solved my issue


Same. I deleted some items in the C drive where this was located and I no longer see this error.