Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
QlikWorld online is next week! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
saurabh_karlewar
Contributor III
Contributor III

Qlik Sense Installation error!!!

I am trying to install the latest version of Qlik Sense as the earlier version has expired and am unable to open it on my system. The installation pop-ups a message box which says “Microsoft .Net framework is required for Qlik Sense desktop setup” and on accepting, setup fails with “Access Denied error”. I have .Net framework version 4.5 installed and have administrator rights on the machine.

I've attached the log to this post, can someone please assist in resolving the problem?

4 Replies
korsikov
Partner
Partner

from log files :"Condition 'NETFRAMEWORK45 >= 379893' evaluates to false."

first you need .NET 4.5.2. Install this package manualy.

saurabh_karlewar
Contributor III
Contributor III
Author

I manually installed .NET 4.5.2 and tried to upgrade Sense, but now it is stuck at staging stage.

saurabh_karlewar
Contributor III
Contributor III
Author

I am getting following error while upgrading to the QlikSense latest version.

korsikov
Partner
Partner

try do this:

uppack Your setup.exe

Qlik_Sense_setup.exe -layout "C:\tmp"

Then run C:\tmp\AttachedContainer\vcredist_x64.exe as Administrator