Skip to main content
Announcements
Meet the 2024 Qlik Luminaries and Partner Ambassadors! READ ON!
cancel
Showing results for 
Search instead for 
Did you mean: 
mjperreault
Creator
Creator

Qlik not writing to Logging Database

Hi All,

I have a two node deployment of Qlik sense and I have noticed that one of the nodes (the central node) has not been writing to the QLogs data base for several weeks however the Rim Node has been writing to the database each day.  Does anyone know why this may be? I am using Qlik Sense February 2019

 

Thanks,

Mark

Labels (1)
  • QLogs

1 Solution

Accepted Solutions
Yoichi_Hirotake
Former Employee
Former Employee

It is hard to tell the cause just from this information. Following approach may be helpful to narrow down the cause:

1. Check if Qlik Logging Service is up running in Services.msc on Central node. 

If it's not up running, please start the service. If it's up running then please go to No2.

2. Verify Centralized Logging mode is true on Central node (Knowledge Article below) 

https://support.qlik.com/articles/000059077

If it's false, please change it to 'true'. If it's already 'true', please go to No3.

3. Turn on QlikSense Centralized Logging log on Central node(Knowledge Article below).

https://support.qlik.com/articles/000065676

 Then check what's the error/warning captured in the log.

 

 

 

View solution in original post

2 Replies
Yoichi_Hirotake
Former Employee
Former Employee

It is hard to tell the cause just from this information. Following approach may be helpful to narrow down the cause:

1. Check if Qlik Logging Service is up running in Services.msc on Central node. 

If it's not up running, please start the service. If it's up running then please go to No2.

2. Verify Centralized Logging mode is true on Central node (Knowledge Article below) 

https://support.qlik.com/articles/000059077

If it's false, please change it to 'true'. If it's already 'true', please go to No3.

3. Turn on QlikSense Centralized Logging log on Central node(Knowledge Article below).

https://support.qlik.com/articles/000065676

 Then check what's the error/warning captured in the log.

 

 

 

mjperreault
Creator
Creator
Author

Hi @Yoichi_Hirotake ,

Thanks for your response, what ended up working was reentering the service account password for the Logging service and restarting it.

 

Thanks again,

Mark