Skip to main content

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
On-Demand Webinar: Learn proven best practices for a smooth transition to Qlik Sense® SaaS. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
brian1
Contributor II
Contributor II

Trying to upload data from any source results in: "An error occurred Invalid path"

My team and I suddenly started seeing an issue with our Qlik Sense SaaS/Cloud product regarding file uploads. Either uploading files directly or from our S3 connection results in the following message: 

An error occurred 

Invalid path

This error shows on the screen where we should be able to  select the sheet columns. When I go back to the file select page, I can see the file that I tried to upload, but clicking on it results in the same error (see attachments).

This error is showing up with CSV and Excel files both large and small. 

Labels (2)
1 Reply
stefanwalther
Contributor II
Contributor II

Same here, having multiple problems loading

- Files 
- using Connectors

Seems to me that either some breaking changes how space-permissions are handled have been introduced or in general there's an issue with all/some connectors.

I have similar issues with

- DropBox Connector
- File Connector
- PostgreSQL connectors

All with apps which have been working without any problems a few days ago and suddenly stopped working about 5-6 days ago.