Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous
Not applicable

Hiding a layer in accesspoint

Hi all,

I am able to hide my layers in the geo analytics desktop version. However I am not able to do so on access point. unchecking the 'visible' button doesn't hide the layer.

Any workaround for this ?

6 Replies
Patric_Nordstrom
Employee
Employee

Hi Rajan,

Should work in the 5.8.1 version.

A workaround is to use calculation condition on the layer or using a calculated dimension with expression.

Thanks,

Patric

rajan_07kumar
Partner - Contributor III
Partner - Contributor III

Thanks Patric. Works in 5.8.1

Anonymous
Not applicable
Author

Hi Patric, I have 5.8.2. Unchecking Visible, removes the display from map layer, plus layer keeps displaying. Any help?

Patric_Nordstrom
Employee
Employee

‌The setting visible on/off is only active on the same sheet.

Using calculation conditions and variables is a better alternative

Thanks,

Patric

beunderf
Partner - Creator II
Partner - Creator II

Hi Patric,

When you say 'Using calculation conditions and variables is a better alternative', do you mean the 'conditional show' of a layer?

Frank

Patric_Nordstrom
Employee
Employee

Yes, here's an example app in Sense (the same method works in QV) on how to toggle layers.

In this example we use dimension for the layer names and a treemap as button.

Thanks,

Patric