Qlik Community

Integration, Extension & APIs

Discussion board where members can learn more about Integration, Extensions and API’s for Qlik Sense.

Announcements
Qlik Insider: SaaS capabilities for Data Integration and Analytics, May 25th! Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 
leonaschaaf
Contributor III
Contributor III

QlikSense server - Visualisation error users but not rootadmin

Since a couple of months we're using QlikSense server.

I imported some apps wich have extensions and untill yesterday they worked fine. Yesterday I added a new visualisation (reload button) and I had to change the security rule so users can not only read but update apps as well. After doing this the app still worked fine with me (rootadmin) but my users don't see any visualisations anymore!!!! 

This is what users see:

view user.PNG

This is what I see:

view rootadmin.PNG

The newest version of the visualisations/extensions is imported so that could not be the case. Since then I myself shouldn't be able to see/use the app either.

Could I have deleted a security rule accidently? Can anybody tell me what the default security rules should be for apps/extensions?

Hope somebody has the answer to my problem....

1 Solution

Accepted Solutions
ErikWetterberg

2 Replies
ErikWetterberg

Hi,

Should be like this:

Capture.PNG

Hope this helps

Erik Wetterberg

leonaschaaf
Contributor III
Contributor III
Author

Big help! Thank you! Everything works fine now