Do not input private or sensitive data. View Qlik Privacy & Cookie Policy.
Skip to main content

Announcements
Want to see what's currently in public preview? We've pulled it all together in one place. Check it out here
cancel
Showing results for 
Search instead for 
Did you mean: 
user467341
Creator II
Creator II

Connection lost issue

Hi Qlikers,

I have migrated my Qlik Sense to a AWS EC2 and most of the stuff has been working so far.

However, I faced an issue with apps having "An error occurred - connection lost. Make sure Qlik Sense is running properly. If your session has timed out due to inactivity, refresh to continue working.". This happens when I use Qlik Sense via HTTPS (issue does not appear if I login to a local account inside the EC2 itself).

Funny is, QS Hub does not have this error. Only when going into the app. I have already whitelisted the URL in the virtual proxies in QMC.

Any idea how to troubleshoot or fix this?

Thanks.

Labels (1)
10 Replies
sagouramD
Contributor
Contributor

Hello @user467341  could you please share the solution that worked on your side ? We are facing the same issue wiuth the same WARN in regards to the host not being allowed even tough only the FQDN is in the whilelist allow.