Do not input private or sensitive data. View Qlik Privacy & Cookie Policy.
Skip to main content

Announcements
Want to see what's currently in public preview? We've pulled it all together in one place. Check it out here
cancel
Showing results for 
Search instead for 
Did you mean: 
PhilippZiemer
Partner - Contributor III
Partner - Contributor III

License Monitor Error: Connection 'qrs_userAccess' not found

After QlikSense update from 3.1 to 3.2.3 the license monitor cannot be reloaded anymore. Whenever I try a manual reload the attached error occurs. It is on a single-node enviroment. All other reload task are working.

Ther error from the reload in the QMC is as following (seems to be related).


2017-05-05 10:20:56 1057 LIB CONNECT TO ***

2017-05-05 10:20:57 1059 RestConnectorMasterTable:

2017-05-05 10:20:57 1060   SQL SELECT

2017-05-05 10:20:57 1061       "id" AS "id_u2",

2017-05-05 10:20:57 1062       "createdDate" AS "createdDate_u1",

2017-05-05 10:20:57 1063       "modifiedDate" AS "modifiedDate_u1",

2017-05-05 10:20:57 1064       "modifiedByUserName" AS "modifiedByUserName_u1",

2017-05-05 10:20:57 1065       "userId",

2017-05-05 10:20:57 1066       "userDirectory",

2017-05-05 10:20:57 1067        "name" AS "name_u0",

2017-05-05 10:20:57 1068       "inactive",

2017-05-05 10:20:57 1069       "removedExternally",

2017-05-05 10:20:57 1070       "blacklisted",

2017-05-05 10:20:57 1071       "__KEY_root",

2017-05-05 10:20:57 1072       (SELECT

2017-05-05 10:20:57 1073           "@Value" AS "@Value_u0",

2017-05-05 10:20:57 1074           "__FK_roles"

2017-05-05 10:20:57 1075       FROM "roles" FK "__FK_roles" ArrayValueAlias "@Value_u0"),

2017-05-05 10:20:57 1076       (SELECT

2017-05-05 10:20:57 1077           "id" AS "id_u1",

2017-05-05 10:20:57 1078           "createdDate" AS "createdDate_u0",

2017-05-05 10:20:57 1079           "modifiedDate" AS "modifiedDate_u0",

2017-05-05 10:20:57 1080           "modifiedByUserName" AS "modifiedByUserName_u0",

2017-05-05 10:20:57 1081           "attributeType",

2017-05-05 10:20:57 1082           "attributeValue",

2017-05-05 10:20:57 1083           "externalId",

2017-05-05 10:20:57 1084           "__FK_attributes"

2017-05-05 10:20:57 1085       FROM "attributes" FK "__FK_attributes")

2017-05-05 10:20:57 1086   FROM JSON (wrap on) "root" PK "__KEY_root"

2017-05-05 10:20:57       22 fields found: @Value_u0, __FK_roles, id_u1, createdDate_u0, modifiedDate_u0, modifiedByUserName_u0, attributeType, attributeValue, externalId, __FK_attributes, id_u2, createdDate_u1, modifiedDate_u1, modifiedByUserName_u1, userId, userDirectory, name_u0, inactive, removedExternally, blacklisted, __KEY_root, __extra_,

2017-05-05 10:20:57      Error: QVX_UNEXPECTED_END_OF_DATA: Failed to connect to server

2017-05-05 10:20:57      Execution Failed

2017-05-05 10:20:57      Execution finished.

I tried:

- Service-user is root admin

- No Virtual proxy-prefix in place (it is blank)

- Entry is available in the Postgres Database and seems to be correct

Any help is appreciated and will be marked. Thank you.

1 Reply
PaulVerkooijen_DataFix
Partner - Specialist II
Partner - Specialist II

Hi amazingphil‌ try changing the qrs_ connections to http instead of https.

Had the same errors after upgrading to 3.2.4

Issue reloading Licence monitor and Operations Monitor after upgrade 3.2.4