Skip to main content
Announcements
See what Drew Clarke has to say about the Qlik Talend Cloud launch! READ THE BLOG
cancel
Showing results for 
Search instead for 
Did you mean: 
VC1258
Contributor III
Contributor III

Can I increase session timeout on QlikSense?

I am currently being logged out from my dashboards in QlikSense. Where and how can I change my timeout minutes? 

 

Thanks!

Labels (1)
  • QMC

3 Solutions

Accepted Solutions
Albert_Candelario

Hello @VC1258 ,

Thanks for posting.

Please review - Increase session timeout in Qlik Sense - Qlik Community - 1713275

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer

View solution in original post

Albert_Candelario

Thanks @VC1258  for coming back and letting us know you are using Qlik Cloud.

As mentioned on the article, this value can be modified in Qlik Sense Enterprise on Windows , but is fixed in all Qlik Sense SaaS editions. See What is the default user session timeout in Qlik Sense SaaS Editions? 

Are you using you own IdP or QlikID?

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer

View solution in original post

Albert_Candelario

Then if is timeout before the 30min minutes after a user is inactive, kindly review the timeout setting on your IdP side with your IdP admin.

This is an example on how some of those settings looks like in Auth0:

Albert_Candelario_0-1677696250382.png

I strongly recommend to engage your IT team to review those, if afterwards you still face such, please let the Community know!

Cheers,

Albert

 

Please, remember to mark the thread as solved once getting the correct answer

View solution in original post

7 Replies
Albert_Candelario

Hello @VC1258 ,

Thanks for posting.

Please review - Increase session timeout in Qlik Sense - Qlik Community - 1713275

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer
VC1258
Contributor III
Contributor III
Author

Thanks for your quick reply!

I am not able to see "Virtual Proxies" on my Qlik Sense QMC screen. Any suggestions? 

I am attaching a picture of my left side pane. 

Any help is appreciated! Thanks.20230227_165801.jpg

 

Albert_Candelario

Thanks @VC1258  for coming back and letting us know you are using Qlik Cloud.

As mentioned on the article, this value can be modified in Qlik Sense Enterprise on Windows , but is fixed in all Qlik Sense SaaS editions. See What is the default user session timeout in Qlik Sense SaaS Editions? 

Are you using you own IdP or QlikID?

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer
VC1258
Contributor III
Contributor III
Author

Thanks @Albert_Candelario 

Is there a way to see the value even if I cannot change it to make sure it is 30 minutes? User claims it is timing out before that so I wanted to verify. 

Also, does Qlik has an ETA for when this feature will be added to Qlik Cloud? 

 

Thanks for helping!

Albert_Candelario

Hello @VC1258 ,

Are you using your own IdP as that could play a role here.

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer
VC1258
Contributor III
Contributor III
Author

@Albert_Candelario yes I am. 

 

Thanks!

Albert_Candelario

Then if is timeout before the 30min minutes after a user is inactive, kindly review the timeout setting on your IdP side with your IdP admin.

This is an example on how some of those settings looks like in Auth0:

Albert_Candelario_0-1677696250382.png

I strongly recommend to engage your IT team to review those, if afterwards you still face such, please let the Community know!

Cheers,

Albert

 

Please, remember to mark the thread as solved once getting the correct answer