Qlik Community

New to QlikView

Discussion board where members can get started with QlikView.

Announcements
Save the Date: QlikWorld Online, June 24-25, 2020. Free global virtual event for data integration and data analytic gurus. Register Today
New Contributor

Getting error when connecting from qlikview to Azure Database

Hi,

I am trying to load data from qlikview to Azure sql database. 

But I am getting below error

OleDb error

Connector reply error: ErrorSource: Microsoft OLE DB Provider for SQL Server, ErrorMsg: Reference to database and/or server name in 'MyDatabase' is not supported in this version of SQL Server.

Please help me in loading data from qlikview to Azure sql database.

Thanks,

Jay

1 Reply
Highlighted
Digital Support
Digital Support

Re: Getting error when connecting from qlikview to Azure Database

Jay, I think folks were likely confused by your post, in that the way you wrote things it says you want to load data from QlikView to SQL Server, but I take it things are actually the other way around...  Given you are receiving an OLE DB related error message, you should search the Microsoft Forums for that, as you are more likely to get a hit there than here given that is going to be specific to SQL Server etc.  Would need a screenshot with the full error message in order to come up with something better.  

You can check the following Article which describes how to enable our QvConnectxx.exe logging, but I am not sure it is going to give you any further information:

Enable QVConnect logging 

The only other thing of which I can think is you may need  a specific driver to access SQL Server in Azure, which again, info for that would likely be on Microsoft's site...

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.